<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/>
  <meta content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" name="SKYPE_TOOLBAR"/>
  <meta content="initial-scale=1.0, width=device-width, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0" name="viewport"/>
  <!-- <meta name="google-site-verification" content="-ZdxfoIT13uHvs2cKyRmJpKBS-LSLmiwN5Lyr1AHM5I" /> -->
  
	
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://www.plasticsindustry.org/sites/default/files/favicon_Plastics_Site.png" type="image/png" />
<meta name="description" content="The implementation of the United States–Mexico–Canada Agreement (USMCA) today is a historic step for the three nations, their businesses and workers, and consumers, said Plastics Industry Association (PLASTICS) President and CEO Tony Radoszewski." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.plasticsindustry.org/article/usmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and" />
<link rel="shortlink" href="https://www.plasticsindustry.org/node/210343" />
<meta property="fb:app_id" content="745657752596309" />
<meta property="og:site_name" content="Plastics Industry Association" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USMCA Implementation Strengthens Plastics Sector Positioning For Continued Cooperation and Growth" />
<meta property="og:url" content="https://www.plasticsindustry.org/article/usmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and" />
<meta property="og:description" content="The implementation of the United States–Mexico–Canada Agreement (USMCA) today is a historic step for the three nations, their businesses and workers, and consumers, said Plastics Industry Association (PLASTICS) President and CEO Tony Radoszewski." />
<meta property="og:updated_time" content="2020-07-01T15:10:46-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.plasticsindustry.org/article/usmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and" />
<meta name="twitter:title" content="USMCA Implementation Strengthens Plastics Sector Positioning For" />
<meta name="twitter:description" content="The implementation of the United States–Mexico–Canada Agreement (USMCA) today is a historic step for the three nations, their businesses and workers, and consumers, said Plastics Industry Association" />
<meta property="article:published_time" content="2020-07-01T15:10:46-04:00" />
<meta property="article:modified_time" content="2020-07-01T15:10:46-04:00" />
<meta itemprop="name" content="USMCA Implementation Strengthens Plastics Sector Positioning For Continued Cooperation and Growth" />
<meta itemprop="description" content="The implementation of the United States–Mexico–Canada Agreement (USMCA) today is a historic step for the three nations, their businesses and workers, and consumers, said Plastics Industry Association (PLASTICS) President and CEO Tony Radoszewski." />
<meta name="dcterms.title" content="USMCA Implementation Strengthens Plastics Sector Positioning For Continued Cooperation and Growth" />
<meta name="dcterms.creator" content="PLASTICSMarCom" />
<meta name="dcterms.description" content="The implementation of the United States–Mexico–Canada Agreement (USMCA) today is a historic step for the three nations, their businesses and workers, and consumers, said Plastics Industry Association (PLASTICS) President and CEO Tony Radoszewski." />
<meta name="dcterms.date" content="2020-07-01T15:10-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.plasticsindustry.org/article/usmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and" />
<meta name="dcterms.modified" content="2020-07-01T15:10-04:00" />
 
	
	
    <title>USMCA Implementation Strengthens Plastics Sector Positioning For Continued Cooperation and Growth | Plastics Industry Association</title>
    <style type="text/css" media="all">
@import url("https://www.plasticsindustry.org/modules/system/system.base.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/system/system.menus.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/system/system.messages.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/system/system.theme.css?q9arl3");
</style>
<style type="text/css" media="all">
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/calendar/css/calendar_multiday.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/comment/comment.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/date/date_api/date.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/field/theme/field.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/fitvids/fitvids.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/node/node.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/search/search.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/custom/tb_social_feed/css/tb_social_feed.css?q9arl3");
@import url("https://www.plasticsindustry.org/modules/user/user.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/youtube/css/youtube.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/views/css/views.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/style_settings/css/style_settings.css?q9arl3");
</style>
<style type="text/css" media="all">
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/ctools/css/ctools.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/linkedin/linkedin_auth/linkedin_auth.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/linkedin/linkedin_status/linkedin_status.css?q9arl3");
</style>
<style type="text/css" media="all">
@import url("https://www.plasticsindustry.org/sites/all/themes/plastics/assets/css/fonts.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/themes/plastics/assets/css/styles.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/themes/plastics/assets/css/blog.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/default/files/less/reskin2018-variables.YwNnc78u6FrtTmpvm_dh2EyuJoaG0Yf6PkbsYpl_7TM.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/default/files/less/reskin2018.88sHE4ZgesV-xzAUPFUzRPN2LJlRXAaZnkU0JvS-QQw.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/default/files/less/reskin2018-home-v1.5xjy1M95umKBWMIt1pt5d5mwkqGZtrAqvKPhcHkY6GY.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/default/files/less/reskin2018-home-v2.k6n6EAPsfm_Jkox3nefGwwt7KiYKPbHNyjz-AVUANew.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/default/files/less/pmdac.lvU3G6kZSx_BqseEm1S97tt3KtgpPR_O69ArYoJacBw.css?q9arl3");
@import url("https://www.plasticsindustry.org/sites/all/modules/contrib/style_settings/css/custom.css?q9arl3");
</style>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.plasticsindustry.org/misc/jquery-extend-3.4.0.js?v=1.9.1"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/misc/drupal.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/libraries/fitvids/jquery.fitvids.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/modules/fitvids/fitvids.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/modules/custom/tb_social_feed/js/json2.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/modules/custom/tb_social_feed/js/tb_social_feed.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/modules/custom/tb_social_feed/js/tb_social_facebook.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/modules/captcha/captcha.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/modules/contrib/google_analytics/googleanalytics.js?q9arl3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-5217531-6", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/vendor/js.cookie.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/reskin.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/reskin-home.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/vendor/lightslider.min.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/reskin-home-v2.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/js.cookie.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/jspdf.min.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/html2canvas.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/xepOnline.jqPlugin.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/pmdac.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/require.min.js?q9arl3"></script>
<script type="text/javascript" src="https://www.plasticsindustry.org/sites/all/themes/plastics/assets/js/config.js?q9arl3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"plastics","theme_token":"FyVuGCV3qQGkHJM5VmroLOVFaUvT1mE8_WuujE8lkUE","js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"1":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"2":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/fitvids\/jquery.fitvids.js":1,"sites\/all\/modules\/fitvids\/fitvids.js":1,"sites\/all\/modules\/custom\/tb_social_feed\/js\/json2.js":1,"sites\/all\/modules\/custom\/tb_social_feed\/js\/tb_social_feed.js":1,"sites\/all\/modules\/custom\/tb_social_feed\/js\/tb_social_facebook.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/plastics\/assets\/js\/vendor\/js.cookie.js":1,"sites\/all\/themes\/plastics\/assets\/js\/reskin.js":1,"sites\/all\/themes\/plastics\/assets\/js\/reskin-home.js":1,"sites\/all\/themes\/plastics\/assets\/js\/vendor\/lightslider.min.js":1,"sites\/all\/themes\/plastics\/assets\/js\/reskin-home-v2.js":1,"sites\/all\/themes\/plastics\/assets\/js\/js.cookie.js":1,"sites\/all\/themes\/plastics\/assets\/js\/jspdf.min.js":1,"sites\/all\/themes\/plastics\/assets\/js\/html2canvas.js":1,"sites\/all\/themes\/plastics\/assets\/js\/xepOnline.jqPlugin.js":1,"sites\/all\/themes\/plastics\/assets\/js\/pmdac.js":1,"sites\/all\/themes\/plastics\/assets\/js\/require.min.js":1,"sites\/all\/themes\/plastics\/assets\/js\/config.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/fitvids\/fitvids.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/custom\/tb_social_feed\/css\/tb_social_feed.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/style_settings\/css\/style_settings.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/linkedin\/linkedin_auth\/linkedin_auth.css":1,"sites\/all\/modules\/contrib\/linkedin\/linkedin_profile\/linkedin_profile.css":1,"sites\/all\/modules\/contrib\/linkedin\/linkedin_status\/linkedin_status.css":1,"sites\/all\/themes\/plastics\/layout.css":1,"sites\/all\/themes\/plastics\/assets\/css\/fonts.css":1,"sites\/all\/themes\/plastics\/assets\/css\/styles.css":1,"sites\/all\/themes\/plastics\/assets\/css\/blog.css":1,"sites\/all\/themes\/plastics\/assets\/css\/reskin2018-variables.css.less":1,"sites\/all\/themes\/plastics\/assets\/css\/reskin2018.css.less":1,"sites\/all\/themes\/plastics\/assets\/css\/reskin2018-home-v1.css.less":1,"sites\/all\/themes\/plastics\/assets\/css\/reskin2018-home-v2.css.less":1,"sites\/all\/themes\/plastics\/assets\/css\/pmdac.css.less":1,"sites\/all\/modules\/contrib\/style_settings\/css\/custom.css":1}},"tb_social_feed":{"path":"https:\/\/www.plasticsindustry.org\/sites\/all\/modules\/custom\/tb_social_feed"},"urlIsAjaxTrusted":{"\/article\/usmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and":true},"fitvids":{"custom_domains":[],"selectors":["body"],"simplifymarkup":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"better_exposed_filters":{"views":{"recent_news":{"displays":{"related":{"filters":[]}}},"ad":{"displays":{"block":{"filters":[]}}}}}});
//--><!]]>
</script>
  <style type="text/css" media="all"></style>
    <style type="text/css">
        .facts-and-figures--footer--copy{
 margin-top: 0px !important;
}
.facts-and-figures--footer--flag {
    margin: 10px 40px 40px 0 !important;
}
.main-nav__items:first-child, .main-nav__item:first-of-type{
display:none;
}

.accordion li.expanded {
    list-style-image: none !important;
    list-style-type: none  !important;
}
.search-link{
 display:none !important;
}

.content-list__excerpt {
    margin-top: 5px;
}


.not-logged-in form#user-login, .profile{
	max-width: 500px;
    width: 100%;
    margin: 60px auto 60px auto;
    border: 1px solid #ccc;
    padding: 60px 30px 30px 30px;
    border-radius: 10px;
}

.profile h3{
    margin-top: 20px;
}

.not-logged-in .form-item input[type=email], .form-item input[type=text], .form-item input[type=password]{
    border: 1px solid #D8D8D8;
    color: #313232;
    font-size: 12px;
    height: 40px;
    margin-top: 10px;
    padding: 0 10px;
    width: 100%;
}

.image-list-s{
  list-style:none;
margin: 0px !important;
    overflow: auto;
}

.image-list-s li{
  float:left;
  margin: 5px;
}

.image-list-s li img{
   max-width: 200px;
   width: 100%;
}
.event-menu-list-item a::before{
right: -36px;
}

.webform-component--preferences, .webform-component--opt-out, .webform-component--mk{
 width: 100% !important;
}
 .webform-component--mk p{
font-size: 13px;
}
.webform-component--opt-out{
margin-left:0px  !important;
}
.form-type-checkbox .option{
font-size: 13px;
}
#webform-client-form-204491--2 .form-actions{
  padding: 20px 0px 80px 0px;
}
#webform-client-form-204491--2 .webform-submit{
float:none;
width: 100% !important;
    max-width: 100% !important;
}
 #webform-client-form-204491--2 .webform-component--preferences label span{
display:block;
}

#webform-client-form-204491--2 .webform-component--preferences label span:nth-of-type(1){
font-size:16px;
}

#webform-client-form-204491--2 .webform-component--preferences label span:nth-of-type(2){
font-weight:300;
font-size:13px;
margin-left: 50px;
}
.page-header__search svg{
width:24px;
height:24px;
top:30px;
}

.page-header__search .views-widget .form-text {
font-size:18px !important;
text-indent:40px !important;
}
.page-header__search .views-submit-button{
margin-top:10px;
}
.captcha .fieldset-description{
    font-size: 14px;
    padding: 10px 0px;
}
.accordion__item, .accordion__item.expanded{
    margin-bottom: 3px;
}
#back-top-mobile{
display:none !important;
}
@media(max-width: 840px){
#back-top{
 display:inline-block !important;
}
#back-top-mobile{
 display:inline-block !important;
}
.prev-social{
display:none;
}
}

#desktop-table{  
 
}
#mobile-table{
	display: none;
}
@media(max-width: 1024px){
	#desktop-table{
		display: none;
	}
	#mobile-table{
    	display: block;
	}
}  </style>
	
<style>
	.messages.auth-error-message{
		    border-color: #c21c21;
	}
	.messages.auth-error-message p{
		color: #7e1316;
    	font-size: 18px;
		margin-bottom: 0;
	}
	.messages.auth-error-message p span{
		font-weight: bold;
	}
	.messages.auth-error-message p a{
		    font-size: 13px;
			padding: 6px 14px;
			line-height: 20px;
			height: auto;
	}
</style>
	
  <style>
  .displayEvents{
	  display:block !important;
	  z-index: 1 !important;
  }
  </style>
 
<script>
  window.fbAsyncInit = function() {
	FB.init({
	  appId            : '745657752596309',
	  autoLogAppEvents : true,
	  xfbml            : true,
	  version          : 'v3.0'
	});
	FB.AppEvents.logPageView();
  };
 
  (function(d, s, id){
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) {return;}
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/sdk.js";
	 fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-210343" >
	  <!-- Load Facebook SDK for JavaScript -->
  <div id="fb-root"></div>
 
	
    



<div id="site_header" class="">
		<div id="logo_slash">
			<a href="/" id="logo" title="Plastics Industry Association"></a>
		</div>
	
	
	<div id="navigation">
		<div class="stage_width">
			<ul id="main_nav">
				<li class="parent"><a class="tab" id="menu1" target="_self" href="/learn-about-supply-chain" >Supply Chain<svg class="secondary-nav__link-arrow"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow"></use></svg></a>				
						<ul class="submenu">
							<div class="bg"></div>
							<div class="stage_width">
								<ul class="childmenu">
														<li class="child"><a class="parent" target="_self" href="/supply-chain/material-suppliers-council" >Material Suppliers</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/supply-chain/material-suppliers/flexible-vinyl-products-division" >Flexible Vinyl Products Division</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/material-suppliers/fluoropolymers-division" >Fluoropolymers Division</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/material-suppliers/organic-peroxide-producers-safety-division-oppsd" >Organic Peroxide Producers Safety Division (OPPSD)</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/material-suppliers/wire-cable" >Wire & Cable</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Annual Vinyl Compounders Conference - Virtual Program:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/VINYL2020#"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/31st-Vinyl-Compounders---300x250_3.jpg?itok=S177g1uE" /> </a>
																						
											 											
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/supply-chain/processors-council" >Processors</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/supply-chain/processors/flexible-film-and-bag-division" >Flexible Film and Bag Division</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/processors/pharmaceutical-and-medical-device-applications-committee-pmdac" >Pharmaceutical and Medical Device Applications Committee (PMDAC)</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/processors/rigid-plastic-packaging-group-rppg" >Rigid Plastic Packaging Group (RPPG)</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/processors/transportation-industrial-plastics-tip-committee" >Transportation & Industrial Plastics (TIP) Committee</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>This Is Plastics:</h3>
																						
																						  											  <a target="_blank" href="https://www.thisisplastics.com/"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/For%20homepage.jpg?itok=LAfzIpQG" /> </a>
																						
											 											  <p>
												 <p>Find ways to talk about a material that makes a positive impact.</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/supply-chain/equipment-suppliers-moldmakers" >Equipment Suppliers & Moldmakers</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/supply-chain/equipment-suppliers-moldmakers/committee-equipment-statistics-ces" >Committee on Equipment Statistics</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/standards" >Machinery Safety Standards Committee</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>The 2020 Equipment &amp; Moldmakers Summit, April 27-29 in Louisville, KY has been canceled:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/event/2020-equipment-moldmakers-leadership-summit"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/_2DA1479_0.JPG?itok=wVuz3fTk" /> </a>
																						
											 											  <p>
												 <p>Please stay tuned for updates about future meetings.</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/supply-chain/brand-owners-council" >Brand Owners</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						
																						  											  <a target="_blank" href="https://www.refocussummit.org/"> </a>
																						
											 											
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/supply-chain/sustainability" >Recycling & Sustainability</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/sustainability-advisory-board" >Sustainability Advisory Board</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/recycling-committee" >Recycling Committee</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/new-end-market-opportunities-nemo" >New End Market Opportunities (NEMO)</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/tools-and-resources" >Tools and Resources</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/bioplastics" >Bioplastics</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/marine-debris" >Marine Debris</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/supply-chain/recycling-sustainability/collaboration" >Collaboration</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
												
								</ul>
							</div>
						</ul>
				</li><li class="parent"><a class="tab" id="menu2" target="_self" href="/advocacy" >Advocacy</a>				
						<ul class="submenu">
							<div class="bg"></div>
							<div class="stage_width">
								<ul class="childmenu">
														<li class="child"><a class="parent" target="_self" href="/advocacy/tariffs-and-trade" >Tariffs And Trade</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Get involved in grassroots:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/advocacy/advocacy-action-center/grassroots"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/iStock-658024442_0.jpg?itok=B9_94kAE" /> </a>
																						
											 											  <p>
												 <p><a href="https://www.plasticsindustry.org/advocacy/advocacy-action-center/grassroots">Activities you can undertake to make a difference.</a></p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/advocacy/advocacy-action-center" >Advocacy Action Center</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/advocacy/advocacy-action-center/take-action-plastics" >Take Action for PLASTICS</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/advocacy-action-center/political-action-committee" >Political Action Committee</a>											  </li>
																						  <li class="grandchild">
												<a target="_blank" href="https://www.votervoice.net/PLASTICS/Candidates" >Find your Candidates</a>											  </li>
																						  <li class="grandchild">
												<a target="_blank" href="https://www.votervoice.net/PLASTICS/voterregistration" >Register to Vote</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/advocacy-action-center/grassroots" >Grassroots</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Get involved in grassroots:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/advocacy/advocacy-action-center/grassroots"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/Picture1.jpg?itok=JF_0FzvR" /> </a>
																						
											 											  <p>
												 <p><a href="https://www.plasticsindustry.org/advocacy/advocacy-action-center/grassroots">Activities you can undertake to make a difference.</a></p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/node/2056" >International Trade</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/advocacy/international-trade/free-trade-agreements" >Free Trade Agreements</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/international-trade/trade-adjustment-assistance-taa" >Trade Adjustment Assistance (TAA)</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/international-trade/us-trade-enforcement-mechanisms" >U.S. Trade Enforcement Mechanisms</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/international-trade/world-trade-organization" >World Trade Organization</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/international-trade/intellectual-property-rights-protection" >Intellectual Property Rights Protection</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/international-trade/international-trade-services" >International Trade Services</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Tariffs and Trade Updates:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/advocacy/tariffs"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/Container%20Ship%20image%20for%20Tariffs_1.jpg?itok=Kza5XDp5" /> </a>
																						
											 											  <p>
												 <p>PLASTICS is engaged with policymakers in the Trump Administration and on Capitol Hill concerning all trade and tariff actions affecting our membership and the plastics industry supply chain. We monitor and update our members on the latest developments. </p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/node/2081" >Codes & Standards</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/standards" >Machinery Safety Standards Committee</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/advocacy/infrastructure" >Infrastructure</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/advocacy/infrastructure/recycling-infrastructure-priorities" >Recycling Infrastructure Priorities</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/advocacy/advocacy-regrind-0" >Advocacy Regrind</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Meanwhile, on Capitol Hill:</h3>
																						
																						 <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/iStock-547169306_0.jpg?itok=z5wlDVZq" />
																						
											 											  <p>
												 <p>Join our new Advocacy newsletter today!</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/advocacy/environment-health-and-safety" >Environment, Health and Safety</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/advocacy/environment-health-and-safety/worker-health-and-safety" >Worker Health and Safety</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/environment-health-and-safety/environmental-issues" >Environmental Issues</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/environment-health-and-safety/product-regulatory" >Product Regulatory</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Newsroom:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/news"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/CargoShip.png?itok=nE-hNqO8" /> </a>
																						
											 											  <p>
												 <p><a href="https://www.plasticsindustry.org/news">Check out our newsroom for the latest on trade, OSHA, TSCA and more.</a></p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/advocacy/food-drug-and-cosmetic-packaging-materials" >Food, Drug, and Cosmetic Packaging Materials</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/advocacy/food-drug-and-cosmetic-packaging-materials/project-passport" >Project Passport</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/advocacy/food-drug-and-cosmetic-packaging-materials/food-packaging-coalition" >Food Packaging Coalition</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Register for the 2020 Spring Food Packaging Summit, June 9-11 in Baltimore, MD:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/event/2020-spring-food-packaging-summit"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/iStock-936347320.jpg?itok=KquWwWu9" /> </a>
																						
											 											  <p>
												 <p>Join the brightest minds in the food packaging industry as they tackle regulations, both nationally and globally.</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/advocacy/state-congressional-data" >State & Congressional Data</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
												
								</ul>
							</div>
						</ul>
				</li><li class="parent"><a class="tab" id="menu3" target="_self" href="/events" >Events</a>				
						<ul class="submenu">
							<div class="bg"></div>
							<div class="stage_width">
								<ul class="childmenu">
														<li class="child"><a class="parent" target="_self" href="/calendar" >Event Calendar</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/npe2021-plastics-show" >NPE2021: The Plastics Show</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/global-plastics-summit" >Global Plastics Summit</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/virtual-refocus-sustainability-recycling-summit" >(Virtual) Re|focus Sustainability & Recycling Summit</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/event/canceled-plastics-industry-fly" >Plastics Industry Fly-In</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
												
								</ul>
							</div>
						</ul>
				</li><li class="parent"><a class="tab" id="menu4" target="_self" href="/membership/why-join" >Membership</a>				
						<ul class="submenu">
							<div class="bg"></div>
							<div class="stage_width">
								<ul class="childmenu">
														<li class="child"><a class="parent" target="_self" href="/membership/why-join" >Why Join</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/membership/why-join/join-us" >Join Us</a>											  </li>
																						  <li class="grandchild">
												<a target="_blank" href="https://www.plasticsindustry.org/membership/why-join/membership-renewal" >Membership Renewal</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Annual Vinyl Compounders Conference - Virtual Program:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/VINYL2020#"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/31st-Vinyl-Compounders---300x250_2.jpg?itok=Lu29zIlr" /> </a>
																						
											 											
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/membership/flip-future-leaders-plastics" >FLiP: Future Leaders in Plastics</a><ul class="grandchildmenu">											  <li class="grandchild">
												<a target="_self" href="/FLiPActivities" >FLiP Activities</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/membership/flip-future-leaders-plastics/flip-mentorship-program" >FLiP Mentorship Program</a>											  </li>
																						  <li class="grandchild">
												<a target="_self" href="/AttendOnUs" >Future Leadership Engagement Program</a>											  </li>
											</ul>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Become a Future Leader in Plastics:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/membership/flip-future-leaders-plastics"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/field/tb_social_feed/FLiP%20in%20Front%20of%20White%20House.JPG?itok=P78vIGs5" /> </a>
																						
											 											  <p>
												 <p>Help provide young professionals in the plastics industry the exposure, education and resources they need to build a lifelong career in plastics, with the broader goal of ensuring the continued growth in size and sophistication of plastics manufacturing and its workforce.</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_blank" href="http://access.plasticsindustry.org/PLASTICS/Contact_Management/Directory.aspx " >Member Directory</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Become a Future Leader in Plastics:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/membership/flip-future-leaders-plastics"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/field/tb_social_feed/FLiP%20in%20Front%20of%20White%20House.JPG?itok=P78vIGs5" /> </a>
																						
											 											  <p>
												 <p>Help provide young professionals in the plastics industry the exposure, education and resources they need to build a lifelong career in plastics, with the broader goal of ensuring the continued growth in size and sophistication of plastics manufacturing and its workforce.</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/membership/resources-members" >Resources for Members</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Ways and Means Committee Member Visits Steinwall Inc.:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/article/ways-and-means-committee-member-visits-steinwall-inc"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/SteinwallInjectionMoldingInc.jpg?itok=6BLZFkab" /> </a>
																						
											 											  <p>
												 <p><a href="https://www.plasticsindustry.org/article/ways-and-means-committee-member-visits-steinwall-inc">Representative Erik Paulsen (R-MN-3) visited PLASTICS member Steinwall Inc., a custom thermoplastic injection molder, in Coon Rapids, Minnesota.</a></p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/membership/preferred-media-partners" >Preferred Media Partners</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
												
								</ul>
							</div>
						</ul>
				</li><li class="parent"><a class="tab" id="menu5" target="_self" href="/data" >Data</a>				
						<ul class="submenu">
							<div class="bg"></div>
							<div class="stage_width">
								<ul class="childmenu">
														<li class="child"><a class="parent" target="_self" href="/data/global-trends" >Global Trends</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Annual Vinyl Compounders Conference - Virtual Program:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/VINYL2020#"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/31st-Vinyl-Compounders---300x250_1.jpg?itok=-17UydaN" /> </a>
																						
											 											
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/data/size-and-impact-plastics-industry-us-economy" >Size and Impact of Plastics Industry on the U.S. Economy</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/data/plastics-market-watch" >Plastics Market Watch</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/data/plastics-quarterly-forecast" >Plastics Quarterly Forecast</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/data/industry-data" >Industry Data</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">This is Plastics</h3>
										<a target="_blank" href="https://www.thisisplastics.com/">
										<img src="https://www.plasticsindustry.org/sites/default/files/PLA%2018-003N-ThisIsPlastics_BannerAds_300x250_0.jpg" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
												
								</ul>
							</div>
						</ul>
				</li><li class="parent"><a class="tab" id="menu6" target="_self" href="/about-us" >About Us</a>				
						<ul class="submenu">
							<div class="bg"></div>
							<div class="stage_width">
								<ul class="childmenu">
														<li class="child"><a class="parent" target="_self" href="/about-us/executive-leadership-team" >Executive Leadership Team</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																			<div class="spotlight_reskin">
																						  <h3>Hear our leadership speak at events:</h3>
																						
																						  											  <a target="_blank" href="https://www.plasticsindustry.org/calendar"> <img src="https://www.plasticsindustry.org/sites/default/files/styles/large/public/6241714400_IMG_5263.JPG?itok=uyvmrsgG" /> </a>
																						
											 											  <p>
												 <p>Many of our events offer you the opportunity to hear our leadership team speak. Take a look at the event calendar to discover which events are best suited to your needs.</p>
											   </p>
																						
										</div>
									  
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/about-us/governance" >Governance</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
															<li class="child"><a class="parent" target="_self" href="/about-us/remembering-bill-carteaux" >Remembering Bill Carteaux</a>									<div class="events-nav">
										
										<ul class="events-list">
											<h3>Upcoming Events</h3>
										   
												<li>
													<a href="/VINYL2020">
														<p>Jul 14th - Jul 15th</p> 
														<p>Annual Vinyl Compounders Conference - Virtual Program</p>
													</a></li>

											 
												<li>
													<a href="/event/annual-meeting-fall-conference-0">
														<p>Sep 15th - Sep 18th</p> 
														<p>Annual Meeting & Fall Conference</p>
													</a></li>

											 
												<li>
													<a href="/event/north-american-flexible-film-bag-conference-and-rigid-plastic-packaging-group-meeting">
														<p>Oct 21st - Oct 23rd</p> 
														<p>North American Flexible Film & Bag Conference and Rigid Plastic Packaging Group Meeting collocated with the 2020 Global Plastics Summit </p>
													</a></li>

											 
												<li>
													<a href="/event/2021-spring-fluoropolymers-division-conference">
														<p>Feb 16th - Feb 18th</p> 
														<p>2021 Spring Fluoropolymers Division Conference</p>
													</a></li>

											
											</ul>
										<!--/events nav-->
										</div>
									
									
									   									
									
									  <div class="spotlight_reskin eventad">
										<h3 class="main-nav__module-title">NPE2021: Transform Tomorrow</h3>
										<a target="_blank" href="https://www.npe.org/index.html">
										<img src="https://www.plasticsindustry.org/sites/default/files/NPE-DisplayAd-300x250.png" alt="">
										</a>
									   </div>
									
									
									
																		
									</li>
									
												
								</ul>
							</div>
						</ul>
				</li>				
				
				<!--/main_nav -->
			</ul>
			
				          			<form action="/search" id="search">
						<div id="search_btn"></div>
						<input type="text" name="query" placeholder="Search" value="">
						<div id="search_close">&times;</div>
					</form>
				<div id="search_open_btn"></div> 
			
				<div id="search_btn_mobile"></div>
				<div id="menu_btn_mobile"></div>
			</div>
			<!--/stage_width-->
		</div>
  
				<div id="utility_nav">
		<div class="stage_width">
			<ul id="secondary_nav">
									<li class="parent">
				

				<a class="" id="menu1" target="_self" href="/resources" >Resources <svg class="secondary-nav__link-arrow"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow"></use></svg></a>
			  					  <ul class="submenu">

									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/resources/covid-19-resources" >
										COVID-19 Resources									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/resources/educational-programs" >
										Educational Programs									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/resources/industry-programs" >
										Industry Programs									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/resources/plastics-magazine" >
										Magazine									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/resources/partnership-prospectus" >
										Partnership Prospectus									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/resources/power-plastics" >
										Power of Plastics									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="https://www.thisisplastics.com/" >
										This Is Plastics									  </a>
									
									</li>
						  
																	  </ul>
					 
			  </li>
								<li class="parent">
				

				<a class="" id="menu2" target="_self" href="/press-releases" >News<svg class="secondary-nav__link-arrow"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow"></use></svg></a>
			  					  <ul class="submenu">

									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/press-releases" >
										Press Releases									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="https://www.plasticsindustry.org/blog" >
										Blog									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/news/plastics-in-the-news" >
										PLASTICS in the News									  </a>
									
									</li>
						  
																	  </ul>
					 
			  </li>
								<li class="parent">
				

				<a class="" id="menu3" target="_self" href="/careers" >Careers<svg class="secondary-nav__link-arrow"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow"></use></svg></a>
			  					  <ul class="submenu">

									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/careers/join-our-team" >
										Join Our Team									  </a>
									
									</li>
						  
									
									<!-- List -->
								
						  
						  			<li> 
									  <a href="/membership/resources-members/business-benefits-program/employee-recruiting-boxwood" >
										Plastics Industry Career Center									  </a>
									
									</li>
						  
																	  </ul>
					 
			  </li>
								<li class="">
				

				<a class="" id="menu4" target="_self" href="/sign-plastics-communications" >Sign Up</a>
			  
			  </li>
																	<li><a href="/imis_auth/login" class="cta outline white">Log In</a></li>
							</ul>


			<ul id="nav_social">
				<li><a href="https://twitter.com/PLASTICS_US" target="_blank" class="tw"></a></li>
				<li><a href="https://www.facebook.com/plasticsindustry/" target="_blank" class="fb"></a></li>
				<li><a href="https://www.linkedin.com/company/124655" target="_blank" class="li"></a></li>
				<li><a href="https://www.youtube.com/channel/UCuuF_ncO3qnQE5pdXim7vpQ" target="_blank" class="yt"></a></li>
				<li><a href="https://www.instagram.com/plastics_us/" target="_blank" class="ig"></a></li>
			</ul>
		</div>
		<!--/utility_nav-->
	</div> 
	
		<!--/navigation -->

	</div>

 
<!--site_header-->
</div> 
<!--
<style>
	div.messages{
			position: relative;
			z-index: 1000;
		}
	.toolbar .notice{
		display: none;
	}
	.notice{
		text-align:center;padding: 20px 0px;background: #7e1215;color: #fff;position: fixed;
    width: 100%;z-index:10;
	}
	.main{
		    margin-top: 66px;
	}
</style>
<div class="notice">
	We’re scheduled to perform maintenance June 14th, 2019, sorry for the inconvenience, if you have any questions please e-mail <a href="mailto:jbarron@plasticsindustry.org" style="font-weight: 600;color:#fff;text-decoration: underline;">jbarron@plasticsindustry.org</a>.
</div>
-->
  


		<main id="main" class="main" role="main">
			  <div class="region region-content">
    <div id="block-anonymous-subscriptions-anonymous-subscriptions-block" class="block block-anonymous-subscriptions">

    <h2>Subscribe</h2>
  
  <div class="content">
    <form action="/article/usmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and" method="post" id="anonymous-subscriptions-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-email" name="email" value="" size="15" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-lz18KdoBunTlAzRhr2he9GBSMnPPOXB091FNzynM-SU" />
<input type="hidden" name="form_id" value="anonymous_subscriptions_form" />
</div></form>  </div>
</div>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="page-header " style="background-image: url('https://www.plasticsindustry.org/sites/default/files/styles/header_background/public/pla_header_polygon_bg_0.png?itok=eB9cPUzT')">
  <div class="container">
    <div class="main-content">
      <!-- START: MODULES/PAGE-HEADER-CONTENT-->



				<h1 class="section-title">

				USMCA Implementation Strengthens Plastics Sector Positioning For Continued Cooperation and Growth							  </h1>
				
	  





      
      <!-- START: MODULES/SHARE-->

	  
              <div class="share">
          <span class="share__title">Share:</span>
          
<!-- SHARE LINKS -->
 
  <ul class="share__buttons">
    <li class="share__button" id="twitter">
      <a class="footer__social-icon"  href="javascript: void(0)" >
      </a>
    </li>
    <li class="share__button" id="facebook">
      <a class="footer__social-icon" href="javascript: void(0)" >
      </a>
    </li>
    <li class="share__button" id="linkedin">
      <a class="footer__social-icon"  href="javascript: void(0)" >
      </a>
    </li>
    <li class="share__button" id="email">
      <a class="footer__social-icon" href="mailto:?subject=Plastics Industry Association: USMCA Implementation Strengthens Plastics Sector Positioning For Continued Cooperation and Growth&body=https%3A%2F%2Fwww.plasticsindustry.org%2Farticle%2Fusmca-implementation-strengthens-plastics-sector-positioning-continued-cooperation-and" target="_blank">
      </a>
    </li>
    <li class="share__button" id="print">
      <a class="footer__social-icon" href="#" onclick="window.print(); return false;" target="_blank">
      </a>
    </li>
  </ul>

<!-- SOCIAL LINKS -->

        </div>
      
	  
      <!-- END: MODULES/SHARE-->
      <!-- END: MODULES/PAGE-HEADER-CONTENT-->
    </div>
  </div>
</div>
<script>
jQuery(function() {
 jQuery('#speakerBioImage').attr('src', jQuery('.speakerBioImage').text());
});
</script>
<div id="rail" class="rail">

<!-- SIDEBAR NAVIGATION -->
  <!-- Sidebar Links -->

</div>
<div class="container" id="contentContainer">
  <div class="main-content">
    	 
	  	  <h4 class="module-title">Wed July 1, 2020</h4>
		  
				  <div class="wysiwyg">
		<p>The implementation of the United States–Mexico–Canada Agreement (USMCA) today is a historic step for the three nations, their businesses and workers, and consumers, said Plastics Industry Association (PLASTICS) President and CEO Tony Radoszewski.</p>
<p>“PLASTICS members welcome a new era of balanced, reciprocal trade, the promotion of free markets and economic growth,” said Radoszewski. “Continued collaboration and trade across North American borders are significantly important for the plastics sector and industries that rely upon polymers and plastics in their products.”</p>
<p>U.S. plastics industry exports to USMCA partners, amounting to nearly $28 billion last year, support over 150,000 American jobs. “Smooth implementation of the agreement bolsters the confidence of businesses to make plans and enter agreements to promote trade and production between our three nations,” said the CEO.</p>
<p>As the plastics sector continues to modernize production and supply manufacturers with new materials and sophisticated components, USMCA's expanded intellectual property protections and market access will enhance U.S. plastics’ presence in the combined marketplace, growing opportunities for businesses and products.</p>
<p align="center">###</p>
<p><strong>About Plastics Industry Association</strong></p>
<p>The Plastics Industry Association (PLASTICS), is the only organization that supports the entire plastics supply chain, representing nearly one million workers in the $451 billion U.S. industry. Since 1937, PLASTICS has been working to make its members and the industry more globally competitive while advancing recycling and sustainability. To learn more about PLASTICS’ education initiatives, industry-leading insights and events, networking opportunities and policy advocacy, and North America’s largest plastics trade show, <a href="https://npe.org/">NPE: The Plastics Show</a>, visit <a href="http://plasticsindustry.org/" target="_blank" title="http://plasticsindustry.org/">plasticsindustry.org</a>. Connect with PLASTICS on <a href="https://twitter.com/PLASTICS_US" target="_blank">Twitter</a>, <a href="https://www.facebook.com/plasticsindustry/" target="_blank" title="https://www.facebook.com/plasticsindustry/">Facebook</a>, <a href="https://www.linkedin.com/company/124655/admin/" target="_blank">LinkedIn</a> and <a href="https://www.instagram.com/plastics_us/" target="_blank" title="https://www.instagram.com/plastics_us/">Instagram</a>.</p>
	  </div>
	  </div>
</div>

  </div>
</div>
  </div>
		</main>

<div id="prefooter"></div>
<div id="footer">
	<div class="footer_red_slash"></div>
	<div class="stage_width">
		
		<div class="column_links">
			<a href="/" id="logo" title="Plastics Industry Association"></a>
			<ul class="footer_column first">
						  <li class="">
				  <a target="_self" href="/advocacy">Advocacy				</a>
			  </li>
			  			  <li class="">
				  <a target="_self" href="/blog">Blog				</a>
			  </li>
			  			  <li class="">
				  <a target="_self" href="/events">Events				</a>
			  </li>
			  			  <li class="parent">
				  <a target="_self" href="/supply-chain/sustainability">Sustainability				</a>
			  </li>
			  			  <li class="">
				  <a target="_self" href="/advocacy/tariffs-and-trade">Tariffs				</a>
			  </li>
			  			</ul>
			<ul class="footer_column second">
				  <li class=" parent">
			  <a target="_self" href="/membership/why-join">Membership			</a>
		  </li>
				
								 
				  
				  <li class=""><a target="_blank" href="https://www.plasticsindustry.org/membership/why-join">Why Join					</a></li>

				  
				  <li class=""><a target="_self" href="/membership/why-join/join-us">Membership Application					</a></li>

				  
				  <li class=""><a target="_self" href="/imis_auth/login">Membership Login					</a></li>

				  
				  <li class=""><a target="_self" href="/membership/resources-members">Membership Resources					</a></li>

				  
				  <li class=""><a target="_self" href="/membership/welcome-plastics">Welcome to Plastics					</a></li>

				  				

								  </li>
				
				
		  		</ul>
		
		<ul class="footer_column third">
				  <li class=" parent">
			  <a target="_blank" href="about-us">About Us			</a>
		  </li>
				
								 
				  
				  <li class=""><a target="_self" href="/careers">Careers					</a></li>

				  
				  <li class=""><a target="_self" href="/contact-us">Contact					</a></li>

				  
				  <li class=""><a target="_self" href="/about-us/executive-leadership-team">Executive Leadership Team					</a></li>

				  
				  <li class=""><a target="_self" href="/news">Press Releases					</a></li>

				  
				  <li class=""><a target="_blank" href="https://access.plasticsindustry.org/PLASTICS/Store/Store_Home.aspx">Store					</a></li>

				  				

								  </li>
		  		</ul>
		
			<div class="thisisplastics">
				<form id="tipsearch" onsubmit="TIPFooterFormSubmit()" target="_blank" >
					<input type="text" name="keywords" placeholder="Search to learn more about plastics" />
					<button type="submit"></button>
					<script>
					function TIPFooterFormSubmit(){
						var action_src = "http://www.thisisplastics.com/search/" + document.getElementsByName("keywords")[0].value;
						var your_form = document.getElementById('tipsearch');
						your_form.action = action_src;
					}</script>
				</form>
				<a href="http://thisisplastics.com/" target="_blank">ThisIs<em>Plastics.com</em></a>
			</div>

	
		</div>
		
		
		<div id="footer_links">
		<p>&copy;2020 Plastics Industry Association</p>
					  <a  href="cookies-policy">Cookies Policy			</a>
 	 			  <a  href="/plastics-industry-association’s-privacy-policy">Privacy Policy			</a>
 	 			  <a  href="/terms-and-conditions">Terms and Conditions			</a>
 	 		</div>
		
			<ul id="footer_social">
				<li><a href="https://twitter.com/PLASTICS_US" target="_blank" class="tw"></a></li>
				<li><a href="https://www.facebook.com/plasticsindustry/" target="_blank" class="fb"></a></li>
				<li><a href="https://www.linkedin.com/company/124655" target="_blank" class="li"></a></li>
				<li><a href="https://www.youtube.com/channel/UCuuF_ncO3qnQE5pdXim7vpQ" target="_blank" class="yt"></a></li>
				<li><a href="https://www.instagram.com/plastics_us/" target="_blank" class="ig"></a></li>
			</ul>
		
	</div>


		
</div>

	<!--/footer -->
</div>    <script>
  
 var baseUrl = location.protocol+'//'+location.hostname+(location.port ? ':'+location.port: '');
 jQuery(document).ready(function(){ 
 
 var sitePath =  window.location.pathname;
    if (sitePath.indexOf('/search') == 0){
        jQuery(".form-item-edit-type-article label span").text("Newsroom");
        jQuery(".form-item-edit-type-event-conference label span").text("Events");
        jQuery(".form-item-edit-type-page label span").text("All");
        jQuery(".form-item-edit-type-tradeshow").remove();
          var crumLink = jQuery(".search-link").text();

        jQuery('.search-link').each(function(i){
            jQuery(this).text(baseUrl+jQuery(this).text());
        });

     jQuery("#rail").hide(0).delay(700).slideDown( 400 ).show(0);
     }
     
     jQuery(".main-nav__item:nth-child(4)").attr("id", "events");
     jQuery("#events .menu-event-container").addClass('displayEvents');

    //Youtube Options
    jQuery('iframe').attr('src', function(idx, src) {
        return src + (src.indexOf('?') > -1 ? '?' : '?') + 'rel=0&amp;controls=0&amp;showinfo=0';
    });
  
	
	
    jQuery(".event-menu-list-item").mouseenter(function() {
        var evTitle = jQuery(this).attr('data-event-title');
        var evImage = jQuery(this).attr('data-event-thumbnail');
        var evUrl =   jQuery(this).attr('data-event-url');
        
        });

    jQuery(".event-menu-list-item").mouseleave(function() {
    });
	

  var caslForm = jQuery('.webform-client-form');

        if(caslForm.length){  
            var caslForm_ = caslForm.attr('action').startsWith('/canadas');
            if(caslForm_ === true){   
            caslForm.addClass('casl-form');
            }
        }  

if(window.location.href.indexOf("done") > -1) {
            jQuery('#block-system-main').css("margin-bottom", "300px");
            var goBackToForm  = jQuery('.links a');   
            goBackToForm.text('Redirecting...');
            var delay = 3000; 
            setTimeout(function(){ window.location = baseUrl; }, delay);
}
  if ( sitePath.indexOf('/calendar') == 0 && sitePath.indexOf('/calendar/view') !== 0) {
     //var total = 0;
     var perfectMatch = 0;
     var noMatch = 0;
     var months = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec", ];
	 var selectedMonth = jQuery("#calendarFilter .calendar-filter__year #month").attr("value") - 1;
	 
	 	
		      jQuery('#calendarList .calendar-list__item').each(function() {
				 
				 if ( ( jQuery(this).attr("data-start-month") ==  months[selectedMonth] ) && (jQuery(this).attr("data-start-year") == jQuery("#calendarFilter .calendar-filter__month #year").attr("value"))) {
					 perfectMatch++;
				 } else {
					 noMatch++;
				 }
				  
			 });
//	 console.log("match months: "+ perfectMatch);
//	 console.log("no match months: "+noMatch);
	 if($('.calendar-filter__year #month').val()){

		 if (perfectMatch === 0 && window.location.href !== baseUrl+"calendar") {
			 jQuery("#calendarList").prepend("<div class='calendar-notification'><h4>There are currently no events for the timeframe selected. See below for future events.</h4></div>");
		 }else{
			 setTimeout(function (){$('html, body').animate({
                    scrollTop: $(".calendar-list__item[data-item-value="+location.href.match(/([^\/]*)\/*$/)[1]+"]").offset().top -140 
             }, 2000);}, 1000); 
		 }
	 }
	 
 }
jQuery("#footer-search-social #nav_search_btn").click(function(){
	window.open('http://www.thisisplastics.com/search/'+jQuery("#thisispla").val(),'_blank');
})

jQuery("#thisispla").on('keyup', function (e) {
    if (e.keyCode == 13) {
        // Do something
		window.open('http://www.thisisplastics.com/search/'+jQuery(this).val(),'_blank');
    }
}); 
 });
</script>
  <script>jQuery(".hidemenu").remove();</script>
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//a26665.actonservice.com/cdnr/81/acton/bn/tracker/26665';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
 
<script>
jQuery(".content-list__excerpt").each(function() {
    var text = jQuery(this).text();
    text = text.replace("&amp;", "&");
   jQuery(this).text(text);
});
 jQuery(".main-nav__item:nth-child(4)").attr("id", "events");
     jQuery("#events .menu-event-container").addClass('displayEvents');
</script>
<script>

jQuery('input#edit-submitted-opt-out--2-1').on('change', function() {
    jQuery('input.form-checkbox').not(this).prop('checked', false);  
});

if(jQuery('input#edit-submitted-opt-out--2-1').prop('checked', true)){
jQuery('input.form-checkbox').not(this).prop('checked', false);  
}

if(window.location.pathname === "/consent-portal-preference-center"){
jQuery(".prev-social").hide();
jQuery(".share").hide();
jQuery('.webform-component--preferences .option').each(function(){
	jQuery(this).html(jQuery(this).html().split(': ').map(function(el) {return '<span>' + el + '</span>'}));
});
}

jQuery(".inters .close").attr("onclick", "hideInterstitial()");
jQuery(".main-nav__link").each(function(){
	jQuery(this).html(jQuery(this).text()+'<svg class="secondary-nav__link-arrow"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow"></use></svg>')
});


jQuery(".banner__item a").each(function(){
  if(jQuery(this).prop('hostname') === 'plasticsindustry.org'){
    jQuery(this).prop('hostname', 'www.plasticsindustry.org');
  }
});

var comp = new RegExp(location.host);
 jQuery('main a').each(function(){
   if(comp.test(jQuery(this).attr('href'))){
       // a link that contains the current host
       jQuery(this).attr('target', '_self');
   }
   else{
       // a link that does not contain the current host
       jQuery(this).attr('target', '_blank');
   }
});



jQuery( 'a' ).each(function() {
  if( location.hostname === this.hostname || !this.hostname.length ) {
      jQuery(this).attr('target', '_self');
  } else {
      jQuery(this).attr('target', '_blank');
  }
});
	setTimeout(function(){
		jQuery(".blog-menu .menu-links ul li .blog-category-link:contains('This Is Plastics')").removeAttr("href");
		jQuery(".blog-menu .menu-links ul li .blog-category-link:contains('This Is Plastics')").removeAttr("target");
		jQuery(".blog-menu .menu-links ul li .blog-category-link:contains('This Is Plastics')").attr({href: "https://www.thisisplastics.com", target: "_blank"});
	},500);
</script><script src="/sites/all/themes/plastics/assets/js/blog.js"></script> 	
<noscript>
    <style type="text/css">
		
        #rail {display:none;}
    </style>
    <div class="noscriptmsg">
        
    </div>
</noscript> 
<!--
<style>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</style>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,400i,700|Roboto+Slab:300,400,700|Roboto:100,400,400i,500,700,700i,900" rel="stylesheet">
<div class="interscreen">
  <div class="screenholder">
        <div class="inters" id="inter_101">
        <div class="intersWrapper">
          <div class="intersImgArea mobile">
            <a href="" onclick="hideInterstitial();return false;"  class="close">Close</a>
          </div>
          <div class="intersSide">
            <div class="holder">
                <h3>This Is <span>Plastics</span>
                </h3>
                <p id="content"></p>
                  <p class="dct"><strong>You can change the conversation about plastics.</strong></p>

                <div class="cta">
                  <p><a href="" class="hvr-shrink" target="_blank">See How</a></p>
                </div>
            </div>
          </div>
          <div class="intersImgArea desktop">
            <a class="close">Close</a>
          </div>
        </div>
      </div>
  </div>
</div>

<script type="text/javascript">
var pathArray = window.location.pathname.split('/');
var interstitialData = [
  { "id": "101",
    "content": "Plastic packaging helps reduce food waste.",
    "link": "http://www.thisisplastics.com/plastics-101/rethink-plastic-packaging/?utm_source=plasticsindustry.org&utm_campaign=interstitial&utm_content=plastic-packaging"
  },
  {
    "id": "safety",
    "content": "Microwave-safe plastics have been specifically designed & tested to ensure they remain safe during & after microwave use. ",
    "link": "http://www.thisisplastics.com/safety/safe-use-microwave-food-container-symbols-101/?utm_source=plasticsindustry.org&utm_campaign=interstitial&utm_content=microwave-safe"
  },
  {
    "id": "environment",
    "content": "If we use plastics for energy recovery, we can reduce the volume of waste going to landfills by 80%.",
    "link": "http://www.thisisplastics.com/environment/recycling-101-energy-recovery-technologies/?utm_source=plasticsindustry.org&utm_campaign=interstitial&utm_content=energy-recovery"
  },
  {
    "id": "economic",
    "content": "Plastic bag taxes & bans can create challenges for both consumers & business owners.",
    "link": "http://www.thisisplastics.com/economic-impact/how-plastic-bag-bans-impact-the-economy/?utm_source=plasticsindustry.org&utm_campaign=interstitial&utm_content=plastic-bags"
  },
  {
    "id": "innovation",
    "content": "Plastics, up to 12 times stronger than steel, make cars safer, lighter & more fuel efficient.",
    "link": "http://www.thisisplastics.com/innovation/plastics-are-changing-transportation-for-the-better/?utm_source=plasticsindustry.org&utm_campaign=interstitial&utm_content=transportation"

  }
];

      function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays*24*60*60*1000));
      var expires = "expires="+ d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
  }

  function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}
function shuffle(a) {
  for (let i = a.length - 1; i > 0; i--) {
    const j = Math.floor(Math.random() * (i + 1));
    [a[i], a[j]] = [a[j], a[i]];
  }
  return a;
}

function isInArray(array, search) {
  return array.indexOf(search) >= 0;
}

// function hideInterstitial(){
//   jQuery(".interscreen").fadeOut();
//   Cookies.set('intersCName', 'intersCValue');
//   return true;
// }

var adminVars = ['user', 'admin'];

console.log(adminVars.indexOf(pathArray[1]))

function checkAdmin(){
  var adminVars = ['user', 'admin'];
  if (adminVars.indexOf(pathArray[1]) > -1) {
    return true;
  }else{
    return false;
  }
}

function showInters(){
  var interData = shuffle(interstitialData).slice(0, 1).shift();
    jQuery(".interscreen").fadeIn();
    jQuery(".inters").attr("id", "inter_" + interData.id);
    jQuery(".inters p#content").text(interData.content);
    jQuery(".inters .cta a").attr("href", interData.link);
    jQuery(".inters .cta a").attr("onclick", "window.open("+interData.link+");");
    jQuery(".inters .cta a").attr("rel", interData.link);
    jQuery(".inters .cta a").attr("data-url", interData.link);
}

jQuery(".inters .cta a").click(function (e) {
  window.open(jQuery(this).attr("data-url"), jQuery(this).attr("target"));    
});

  var cookieIntrsValue = getCookie('intersCName'); 

    if (cookieIntrsValue != 'intersCValue' ){
        jQuery(".interscreen").hide();
        setTimeout(function () {showInters()}, 2000);
            //console.log("true");
    }else{
          jQuery(".interscreen").hide();
          //console.log("False");
    }



    jQuery('.close').click(function(){
        jQuery('.interscreen').fadeOut();
        setCookie( 'intersCName', 'intersCValue' , 30 );
    });



</script>
 
--> 
<aside id="cookie-notice" style="display:none;">
  <div class="cookie-notice-text">This website uses cookies and similar technologies to enhance and personalize the user experience, generate statistics about use of the website, improve content and offerings, and deliver relevant ads. By continuing, you agree to our use of cookies. <strong><a href="/cookies-policy"> For more information or to change your settings,&nbsp;click here.</a></strong></div>
  <div class="cookie-notice-close"><a>Continue</a></div>
</aside>

<script type="text/javascript">

  jQuery(document).ready(function(){

    var cookieValue = getCookie('cookie_consent');
    if ( cookieValue != 'true' ) {
      jQuery('#cookie-notice').css("display", "block");
    }else{
      jQuery('#cookie-notice').css("display", "none");
    }
  
    jQuery('.cookie-notice-close').click(function(){
      jQuery('#cookie-notice').fadeOut();
      setCookie( 'cookie_consent', 'true', 30 );
    });

  });

  function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays*24*60*60*1000));
      var expires = "expires="+ d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
  }

  function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

</script>     <script>
    !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
    r.invoke.apply(r,arguments):r.queue.push(arguments)},
    r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
    f.FeathrBoomerang=r;var g=e.createElement(a),
    h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
    g.async=!0,g.src=t,h.appendChild(g)}
    }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

    feathr("fly", "5cf7ccb460eb83000b42582b");
    feathr("sprinkle", "page_view");
    </script>	
<!--
<script>
	jQuery("a").each(function() {
  		if($(this).attr("href") ===  "/imis_auth/login"){
			
				$(this).attr("href", "#");
			$(this).attr("target", "_self");	
				
		}
		else if( $(this).attr("href").indexOf('plasticsindustry.imiscloud.com') !== -1 ){
				$(this).attr("href", "#");	 
				$(this).attr("target", "_self");	
		}
	});
</script>	
-->
<!-- Piwik -->
<!--	<script type="text/javascript">  var _paq = _paq || [];  _paq.push(["setDomains", ["*.plasticsindustry.org"]]);  _paq.push(["setCampaignNameKey", "CID"]);  _paq.push(['trackPageView']);  _paq.push(['enableLinkTracking']);  (function() {    var u="//www.rumiview.com/";    _paq.push(['setTrackerUrl', u+'piwik.php']);    _paq.push(['setSiteId', 5701]);    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);  })();</script><noscript><p><img src="//www.rumiview.com/piwik.php?idsite=5701" style="border:0;" alt="" /></p></noscript>-->
	<!-- End Piwik Code -->
<!-- <script src="//assets.adobedtm.com/c876840ac68fc41c08a580a3fb1869c51ca83380/satelliteLib-bcbe9d3d0fa26139af3eb62e412d46b0893cfc32.js"></script>	-->
<!--<script type="text/javascript">_satellite.pageBottom();</script>-->

</body>
</html>
